Bugfix release.

Fixes

  • Fixed installation of Poetry git dependencies with a build system.
  • Fixed possible errors when resolving dependencies for specific packages.
  • Fixed handling of Python versions compatibility.
  • Fixed the dependency resolver picking up unnecessary dependencies due to not using the python_full_version marker.
  • Fixed the Python-Requires metadata being invalid for single Python versions.
View Comments